首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  程序员

有支持 ubuntu14.04/ubuntu18.04 的 2.4G/5G 的 USB 无线网卡驱动么?

  •  
  •   gouchaoer2 · 5 天前 · 548 次点击

    现在有一台 PC 安装操作系统是 Ubuntu14.04 ,还有一台是 ubuntu18.04 ,现在需要使之尽量连上 5G 的 WAP2 的那种企业用户名+密码登录的协议,此外最好能连接 2.4G 的普通 wifi ……被这个问题折腾惨了,求助

    另外到底哪款现在还在卖的 usb 网卡是支持 ubuntu14.04 的,求一个款做备胎,如果 5G 用不了 2.4G 也 OK 啊

    8 回复  |  直到 2019-02-13 09:16:45 +08:00
        1
    gouchaoer2   5 天前
    看了几款支持的 tplink 的 usb 网卡,都没有卖了: https://help.ubuntu.com/community/HardwareSupportComponentsWirelessNetworkCardsTP-Link#USB
        2
    NetworkManager   5 天前
    淘宝搜 linux 无线网卡
        3
    gouchaoer2   5 天前
    @NetworkManager 3q 我试试
        4
    nicevar   5 天前   ♥ 1
    我用 NG 的 A6210 和 Intel 8260AC 的无线网卡都可以驱动
        5
    swcat   5 天前 via iPhone
    intel 的网卡
        6
    webfrogs   5 天前   ♥ 1
    我目前在 Linux mint 19(Ubuntu 18.04)上用的这款支持 usb 3.0 的 5G 网卡:

    不过驱动要自己编译,至于 ubuntu14.04 支不支持,没试。

    我的博文: https://blog.nswebfrog.com/2018/07/05/linux-5g-wifi/
        7
    webfrogs   5 天前   ♥ 1
    网卡型号是 EDUP EP-AC1622,rtl8814au 芯片
        8
    yc8332   5 天前
    360wifi 这种的都可以啊。网上都有驱动直接变成无线网卡
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3909 人在线   最高记录 4346   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 17ms · UTC 08:16 · PVG 16:16 · LAX 00:16 · JFK 03:16
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1