首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
华为云
V2EX  ›  Java

使用 thymeleaf 的 LEGACYHTML5,需要导入 nekohtml,但是我的 gradle 没有把它加载进来

  •  
  •   javen73 · 165 天前 · 777 次点击
    这是一个创建于 165 天前的主题,其中的信息可能已经有所发展或是发生改变。

    问题的截图 https://s1.ax2x.com/2018/06/06/RODcN.png

    求大佬给看看,这个 gradle 是咋回事

    unable to resolve nekohtml

    第 1 条附言  ·  164 天前
    已经解决了……之前把 gradle3.3 换成了最新的 gradle 造成的,我又换成 3.3 问题解决,但是其他包也出现问题,我就把 gradle 在 C 盘的那些 jar 包啥的都删了。重新 build,解决
        1
    airfling   165 天前 via Android
    检查下包名,版本号对不对
        2
    javen73   165 天前 via iPhone
    @airfling 包名和版本号没问题的
        3
    airfling   165 天前 via Android
    @javen73 那你应该检查下你的 maven 仓库的设置,应该你的 maven 仓库中没有这个
        4
    javen73   165 天前
    @airfling 有的...阿里仓库里有这个包,其他仓库也有这个包
        5
    airfling   164 天前
    @javen73 你直接这样加进来
    ```
    compile("net.sourceforge.nekohtml:nekohtml")

    ```
        6
    javen73   164 天前
    @airfling 不是这个问题不过解决了,谢谢了,老哥
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3501 人在线   最高记录 3821   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.1 · 15ms · UTC 03:39 · PVG 11:39 · LAX 19:39 · JFK 22:39
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1